Problem: Certain Emails Cannot be Replied to Due to Error
Symptoms:
- Clicking Reply-All, composing a message, then attempting to send an email results in this message: "License interval time on this content is not set. Contact your application support for further investigation."
- An encrypted email being received cannot be opened without double clicking it
Cause:
This is a known issue with DMH and other .gov emails that are encrypted.
Workaround 1:
Do not use reply-all to emails that have this error. Instead:
- Create a new email
- Copy the conversation history and paste it into the new email
- Copy all recipients and paste them into the new email
- Encrypt the email
- Click Options
- Click the lock button
- Make sure the window says "Encrypted - Permission granted by:" near the top

- Send the encrypted email.
Workaround 2:
Reply to the email outside the Workspace
Workaround 3:
Reply to the email using https://outlook.office365.com/owa/
Solution:
There is no known solution as of now. This may change after the Workspace is updated from 2016 to 2022 but there will be a separate announcement at a later date. Please use one of the workarounds until then when replying to emails that have this error.